Network connection issue with CamFi Pro Plus



  • Hello, guys.

    I have a CamFi Pro Plus and a Sony A7RIV and I can't connect to Windows, MacOS or iPhone. I have also an older CamFi II and it's working without problems.

    With CamFi Pro I've done all the steps mentioned here for Sony A7RIV. On a Windows or Mac I'm able to connect to the wireless network generated by CamFi but when I open the CamFi software all I get: "The CamFi is not found in the network".

    And when I click on Diagnose I get:
    "SSID: CamFi-Pro-5G-fecb66
    Ping Test: ping 192.168.9.167 Success
    Check Device Connection: Not Connected
    "

    I tried also with the client version of CamFi software without success (even though my computer was connected to CamFi network):
    "Connection: Disconnected
    Third party tethering service: Service does not run
    Camera: Disconnected
    "

    And on iPhone I can't even connect to the network.

    So any ideas about this? How can I fix it?
    Thank you.



  • Solved with an update for CamFi Pro.



  • I had similar issues. Updated same issues. I then decided to check the two cables I had used in the past. Both stopped transferring data. They somehow became charge only cables. Tested it by connecting my garmin and had the same issue. I then tested it using a usb c cable which prior to the update did not work. It works an offers a more positive connection to the sony camera. They should update their instructions to let people know it works on usb c.


Log in to reply
 

CamFi Limited. 2015-2019